Inability to Log In
Resolved·Partial outage

Our team has resolved the issue, and the service is fully operational now. You may log into your account to continue using the service.

Thank you for your patience!

Thu, Feb 16, 2023, 03:35 PM
(2 years ago)
·
Affected components
IOS App
Android App
Web App
Mac App
Windows App
Updates

Resolved

Our team has resolved the issue, and the service is fully operational now. You may log into your account to continue using the service.

Thank you for your patience!

Thu, Feb 16, 2023, 03:35 PM

Investigating

Hey, folks. We are currently experiencing an issue with our platform that may prevent some users from logging in. We are aware of the issue and are currently investigating what is causing it.

We apologize for the trouble this is causing and appreciate your patience while we work to restore full functionality. We will keep you updated as we make progress toward a resolution.

Thu, Feb 16, 2023, 02:56 PM(39 minutes earlier)