Issues with logging in and signing up
Resolved
Lasted for 20m

We have received confirmation from the third-party platform that the issue has been resolved. Our team is monitoring the situation closely to ensure it is fully fixed. We encourage affected users to attempt logging in again.

We apologize for the trouble caused and appreciate your continued understanding and patience.

Mon, Mar 13, 2023, 04:54 PM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

We have received confirmation from the third-party platform that the issue has been resolved. Our team is monitoring the situation closely to ensure it is fully fixed. We encourage affected users to attempt logging in again.

We apologize for the trouble caused and appreciate your continued understanding and patience.

Mon, Mar 13, 2023, 04:54 PM
20m earlier...

Identified

Our engineers have identified the cause of the issue and are working to implement a fix. We apologize for the inconvenience and appreciate your patience.

Mon, Mar 13, 2023, 04:34 PM