Inability to make/receive calls
Resolved
Partial outage
Lasted for 1h

This incident has been resolved.

Thu, May 18, 2023, 09:25 PM
1 year ago
Affected components
IOS App
Android App
Web App
Website
Updates

Resolved

This incident has been resolved.

Thu, May 18, 2023, 09:25 PM
1h earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, May 18, 2023, 08:19 PM
31m earlier...

Identified

The issue has been identified, and our team is working diligently to have it resolved. We appreciate your patience as we work on the issue.

Thu, May 18, 2023, 07:48 PM