Delays in incoming and outgoing SMS
Resolved

This incident has been resolved.

Fri, Jul 14, 2023, 06:54 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Jul 14, 2023, 06:54 PM

Investigating

We are continuing to investigate this issue.

Fri, Jul 14, 2023, 06:20 PM(33 minutes earlier)

Investigating

We are continuing to investigate this issue.

Fri, Jul 14, 2023, 06:19 PM

Investigating

We've received reports of an issue where some users are experiencing SMS delays on their OpenPhone number. We're investigating the issue now and will provide updates as soon as possible.

Fri, Jul 14, 2023, 05:47 PM(31 minutes earlier)