Issues with increased latency
Resolved
Partial outage
Lasted for 1h

This incident has been resolved.

Thu, Aug 3, 2023, 09:32 PM
9 months ago
Affected components
IOS App
Android App
Web App
Mac App
Windows App
Updates

Resolved

This incident has been resolved.

Thu, Aug 3, 2023, 09:32 PM
1h earlier...

Monitoring

A fix has been implemented, and all functionality should be back to normal. Our team continues to monitor the system to ensure stability.

Thu, Aug 3, 2023, 08:29 PM
13m earlier...

Identified

We are currently experiencing an issue where notifications and messages throughout the system are experiencing increased latency.

Our engineers have identified the slow areas of the system and are looking into mitigation steps.

Thu, Aug 3, 2023, 08:16 PM