Service Interruption
Resolved
Full outage
Lasted for 2h

This incident has been resolved.

Sun, Sep 3, 2023, 06:15 AM
8 months ago
Affected components
Calling
Voicemail
Text Messaging
IOS App
Android App
Web App
Updates

Resolved

This incident has been resolved.

Sun, Sep 3, 2023, 06:15 AM
33m earlier...

Monitoring

A fix has been implemented and we are monitoring it.

Sun, Sep 3, 2023, 05:42 AM
29m earlier...

Identified

The issue has been identified and a fix is being implemented.

Sun, Sep 3, 2023, 05:13 AM
1h earlier...

Investigating

We are currently addressing an issue with our queueing system that is causing issue on all systems.

Sun, Sep 3, 2023, 04:12 AM