SMS/MMS Delivery Failures to Verizon and AT&T Networks in the US
Resolved
Degraded performance
Lasted for 2h

We are no longer experiencing MMS/SMS delivery delays when sending messages to Verizon and AT&T. This incident has been resolved.

Thu, Sep 28, 2023, 10:21 PM
7 months ago
Affected components
Text Messaging
Updates

Resolved

We are no longer experiencing MMS/SMS delivery delays when sending messages to Verizon and AT&T. This incident has been resolved.

Thu, Sep 28, 2023, 10:21 PM
1h earlier...

Monitoring

Observing successful MMS/SMS delivery to Verizon and AT&T networks in the US. Will continue monitoring.

Thu, Sep 28, 2023, 09:19 PM
1h earlier...

Identified

Our carrier has informed us that they are experiencing SMS/MMS Delivery Failures to Verizon and AT&T Networks in the US. They are actively working toward a resolution. According to Twilio, next update will come in one hour from 12:48 pst. Feel free to follow along here: https://status.twilio.com/incidents/j8lxbp03z9z5

Thu, Sep 28, 2023, 07:53 PM
30m earlier...

Investigating

Our carrier has informed us that they are experiencing SMS/MMS Delivery Failures to Verizon and AT&T Networks in the US. They are actively investigating the issue. According to Twilio, next update will come in 30 mins from 12:19 pst. Feel free to follow along here: https://status.twilio.com/incidents/j8lxbp03z9z5

Thu, Sep 28, 2023, 07:22 PM