Android incoming and outgoing calls
Resolved
Partial outage
Lasted for 17h

Incoming and outgoing calls are working as expected in the latest update.

Fri, Oct 20, 2023, 11:02 AM
7 months ago
Affected components
Android App
Updates

Resolved

Incoming and outgoing calls are working as expected in the latest update.

Fri, Oct 20, 2023, 11:02 AM
16h earlier...

Monitoring

A fix has been published and version 4.2.19 now available. We will continue monitoring the issue while affected users are updating to confirm that it has been fully resolved.

Thu, Oct 19, 2023, 06:52 PM
53m earlier...

Identified

We've received reports of an issue where some Android users cannot make or receive calls on their OpenPhone number. As this issue is affecting users on the latest version(4.2.18) we have halted the rollout to ensure no additional users are affected. We have redeployed the previous app version to restore calling functionality and are awaiting Google's approval.

Thu, Oct 19, 2023, 05:59 PM