AI transcriptions and call summaries are not working
Resolved
Partial outage
Lasted for 1h

This incident has been resolved.

Wed, Nov 8, 2023, 05:06 PM
6 months ago
Affected components
Calling
Updates

Resolved

This incident has been resolved.

Wed, Nov 8, 2023, 05:06 PM

Investigating

AI summaries and transcriptions have been fully restored and are working normally.

Wed, Nov 8, 2023, 05:05 PM
25m earlier...

Investigating

AI call summaries and transcriptions are working, but delayed as we process through the backlog. We will provide an update in 30m.

Wed, Nov 8, 2023, 04:39 PM
27m earlier...

Investigating

Errors from our provider appeared to have stopped and we are starting to recover, however AI summaries and transcriptions may still not be available. We are continuing to investigate and will provide another update in 30m.

Wed, Nov 8, 2023, 04:11 PM
24m earlier...

Investigating

Our provider has informed us "a fix has been implemented and we are gradually seeing the services recover. We are currently monitoring the situation."

Wed, Nov 8, 2023, 03:46 PM
39m earlier...

Investigating

AI call summaries are not working due to an outage with our provider.

Wed, Nov 8, 2023, 03:07 PM