Issues loading conversation activities
Resolved

The incident has been resolved. Appreciate your patience!

Mon, Nov 20, 2023, 09:03 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

The incident has been resolved. Appreciate your patience!

Mon, Nov 20, 2023, 09:03 PM

Monitoring

We have identified the issue. While most should see things working as normal, we are continuing to monitor for 100 percent of our users.

Mon, Nov 20, 2023, 08:48 PM(15 minutes earlier)

Investigating

We are currently investigating an incident where conversation activities experience some delay in loading. The desktop and mobile apps are affected.

Mon, Nov 20, 2023, 07:53 PM(54 minutes earlier)