Calling activities delays
Resolved·Degraded performance

This incident has been resolved.

Mon, Nov 27, 2023, 09:20 PM
(1 year ago)
·
Affected components
Calling
Updates

Resolved

This incident has been resolved.

Mon, Nov 27, 2023, 09:20 PM

Investigating

We are still continuing to investigate this issue. We are observing intermittent delays in call activities being updated.

Mon, Nov 27, 2023, 07:35 PM(1 hour earlier)

Investigating

We are investigating delays in calls connecting.

Mon, Nov 27, 2023, 05:55 PM(1 hour earlier)