Calling In-operational
Resolved
Full outage
Lasted for 20m

This incident has been resolved.

Fri, Dec 8, 2023, 09:07 PM
5 months ago
Affected components
Calling
Updates

Resolved

This incident has been resolved.

Fri, Dec 8, 2023, 09:07 PM
20m earlier...

Investigating

We are continuing to investigate this issue.

Fri, Dec 8, 2023, 08:47 PM

Investigating

We are currently investigating this issue.

Fri, Dec 8, 2023, 08:47 PM