Delayed Messages
Resolved
Degraded performance
Lasted for 2h

This incident has been resolved. Realtime notifications are working in all OpenPhone clients.

Mon, Dec 11, 2023, 07:02 PM
5 months ago
Affected components
Text Messaging
IOS App
Android App
Web App
Mac App
Windows App
Updates

Resolved

This incident has been resolved. Realtime notifications are working in all OpenPhone clients.

Mon, Dec 11, 2023, 07:02 PM
26m earlier...

Investigating

We are continuing to investigate this issue.

Mon, Dec 11, 2023, 06:36 PM

Investigating

Real-time notification updates are still not functioning. We're continuing to diagnose the issue.

Mon, Dec 11, 2023, 06:35 PM
1h earlier...

Investigating

We are continuing to investigate the issue.

Mon, Dec 11, 2023, 05:23 PM
35m earlier...

Investigating

We are experiencing a delay in receiving messages. Push notifications will show up immediately but the message does not appear until OpenPhone is refreshed. This is occurring on the desktop and web. iOS and Android are not affected. We will share an update as soon as we have identified a fix.

Mon, Dec 11, 2023, 04:47 PM