Some android users fail to sync new activities
Resolved
Partial outage
Lasted for 1h

This incident has been resolved.

Tue, Dec 12, 2023, 12:21 AM
5 months ago
Affected components
Android App
Updates

Resolved

This incident has been resolved.

Tue, Dec 12, 2023, 12:21 AM
1h earlier...

Investigating

We are currently investigating this issue.

Mon, Dec 11, 2023, 11:11 PM