Incoming messages delayed
Resolved
Degraded performance
Lasted for 27m

Everything is now fully operational.

Thu, Dec 14, 2023, 06:58 PM
5 months ago
Affected components
Text Messaging
Updates

Resolved

Everything is now fully operational.

Thu, Dec 14, 2023, 06:58 PM
11m earlier...

Monitoring

Fix has been deployed. We expect to be fully operational shortly. Will update again when that is the case.

Thu, Dec 14, 2023, 06:46 PM

Identified

We have identified the root cause and are deploying a potential fix shortly. We will update again once that is live.

Thu, Dec 14, 2023, 06:43 PM
13m earlier...

Investigating

We're investigating issues with delayed incoming messages in OpenPhone.

Thu, Dec 14, 2023, 06:30 PM