SMS Service Down
Resolved
Full outage
Lasted for 2h

Messaging outage has been resolved by the carriers. Messaging was down for around 20 mins.

Fri, Aug 18, 2023, 03:02 AM
8 months ago
Affected components
Text Messaging
Updates

Resolved

Messaging outage has been resolved by the carriers. Messaging was down for around 20 mins.

Fri, Aug 18, 2023, 03:02 AM
2h earlier...

Monitoring

Messaging is currently working. We are continuing to monitor the underlying carriers.

Fri, Aug 18, 2023, 12:41 AM
16m earlier...

Identified

Messaging is down due to underlying carriers having issues with SMS deliverability. We will update once we have more information.

Fri, Aug 18, 2023, 12:25 AM