Voicemail audio + transcription not delivered
Incident Report for OpenPhone
Resolved
The issue has been entirely resolved and we're back up and running with transcripts. Thanks for your patience and enjoy OpenPhone!
Posted May 19, 2020 - 19:22 UTC
Monitoring
A fix is here - you should now be able to get audio files for voicemail. Transcription service is still being worked on 💪Thanks for your patience!
Posted May 18, 2020 - 22:46 UTC
Identified
We've identified and are working on resolving the issue with voicemail audio + transcription not being delivered. We're working on the fix and will update you as soon as possible. Thank you!
Posted May 18, 2020 - 20:15 UTC
This incident affected: Voicemail.