Web and Mac App Outage
Incident Report for OpenPhone
Resolved
Hey folks - thanks so much for your patience. This is now resolved - we're back up and running 100%. Let us know if you have any questions. We're here to help.
Posted Mar 02, 2021 - 19:50 UTC
Update
We're identified and are working on resolving the issue with receiving and making texts and calls on the OpenPhone web and Mac app. This is of the highest priority and the team is all hands on deck working on a resolution for you. Calling and messaging is now working for most users. Please stay tuned as we provide updates on this.
Posted Mar 02, 2021 - 19:18 UTC
Identified
This issue has been identified and a fix is on the way.
Posted Mar 02, 2021 - 18:48 UTC
This incident affected: Web App and Mac App.