Full Service Outage
Resolved·Full outage

We’re pleased to inform you that our services are fully operational again. Please note that any calls or messages sent during the outage were not processed and will need to be resent. We sincerely apologize for the inconvenience and appreciate your understanding and patience as we worked to resolve the issue.

Wed, Oct 9, 2024, 01:56 AM
(9 months ago)
·
Affected components
Calling
Voicemail
Text Messaging
IOS App
Android App
Web App
Mac App
Windows App
Infrastructure
Integrations
Support
Updates

Resolved

We’re pleased to inform you that our services are fully operational again. Please note that any calls or messages sent during the outage were not processed and will need to be resent. We sincerely apologize for the inconvenience and appreciate your understanding and patience as we worked to resolve the issue.

Wed, Oct 9, 2024, 01:56 AM

Investigating

Hey all, we’re currently experiencing a system-wide outage on all of our OpenPhone applications. We’re investigating and working to resolve an issue ASAP. This is of the highest priority and the team is all hands on deck working on a resolution for you. Please stay tuned as we provide updates on this.

Wed, Oct 9, 2024, 01:25 AM(31 minutes earlier)